Главная страница
Навигация по странице:

  • =ЕСЛИ(D6=5;1;0) для столбца " неявки " - =ЕСЛИ(D6=”н/я”;1;0)

  • ВЕДОМОСТЬ НАЗНАЧЕНИЯ НА СТИПЕНДИЮ

  • Группа №__________

  • ИТОГО стипендиальный фонд по группе

  • =СРЗНАЧ(Экзамен1!D6;Экзамен2!D6;Экзамен3!D6)

  • MS Excel №1 ЭКЗАМЕНАЦИОННАЯ ВЕДОМОСТЬ. Задание 1 Создание и заполнение таблицы Excel данными и формулами


    Скачать 29.45 Kb.
    НазваниеЗадание 1 Создание и заполнение таблицы Excel данными и формулами
    АнкорMS Excel №1 ЭКЗАМЕНАЦИОННАЯ ВЕДОМОСТЬ.docx
    Дата25.10.2017
    Размер29.45 Kb.
    Формат файлаdocx
    Имя файлаMS Excel №1 ЭКЗАМЕНАЦИОННАЯ ВЕДОМОСТЬ.docx
    ТипДокументы
    #9799



    Задание №1 Создание и заполнение таблицы Excel данными и формулами.

    Самойлов Владимир Васильевич




    1. Создать в среде EXCEL электронную таблицу Экзаменационная Ведомость и заполнить ее данными. Отформатировать согласно образцу.

    2. Рассчитать количество полученных оценок по видам и в целом, по следующему алгоритму:

    • ввести дополнительное количество столбцов, по одному на каждый вид оценки
      (5 столбцов);

    • в первые ячейки столбцов ввести вспомогательные формулы с помощью Мастера функций;

    например: для столбца "5" - =ЕСЛИ(D6=5;1;0)

    для столбца "неявки" - =ЕСЛИ(D6=”н/я”;1;0)

    • скопировать эти формулы во все остальные ячейки дополнительных столбцов;

    • под таблицей (в выделенные ячейки) ввести формулы подсчета суммарного количества полученных оценок определенного вида с помощью функции СУММ;

    • подсчитать общее количество (ИТОГО) всех полученных оценок другим способом – Автосумма;

    • сделать дополнительные столбцы скрытыми;

    • провести коррекцию оценок и оценить полученные результаты;

    • переименовать текущий лист на Экзамен1, сохранить рабочую книгу под именем Задание №1.

    3. Создать копию листа Экзамен1 и переименовать его в Экзамен2. Удалить подсчет суммарного количества полученных оценок по видам. Применить другой способ подсчета полученных оценок с помощью функции СЧЕТЕСЛИ.

    4. На новом листе Экзамен3 создать третий вариант Экзаменационной ведомости. Провести коррекцию оценок. Сохранить документ.



    ВЕДОМОСТЬ НАЗНАЧЕНИЯ НА СТИПЕНДИЮ



















    Группа №__________













    Минимальный размер стипендии:




     
















    п/п

    Фамилия, Имя, Отчество

    Средний балл

    Количество сданных экзаменов

    Стипендия

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     



















    ИТОГО стипендиальный фонд по группе:

     



    1. На новом листе Стипендия создать Ведомость назначения на стипендию и скопировать на нее список группы из Экзаменационной ведомости.

    2. В отдельной ячейке задать размер минимальной стипендии – 1100 руб.

    3. Вычислить средний балл на основе трех Экзаменационных ведомостей по каждому студенту:

    например: =СРЗНАЧ('Экзамен1'!D6;'Экзамен2'!D6;'Экзамен3'!D6)

    4. Подсчитать количество сданных каждым студентом экзаменов с учетом неявок:

    например: =СЧЕТ('Экзамен1'!D6;'Экзамен2'!D6;'Экзамен3'!D6)

    5. Используя минимальное значение стипендии и учитывая, что сданы все 3 экзамена, ввести формулы начисления стипендии по условию:

    • если средний балл равен 5 – выплачивается 50% надбавка к минимальной стипендии;

    • если средний балл от 4 до 5выплачивается минимальная стипендия;

    • если средний балл меньше 4 – стипендия не выплачивается.

    например: =ЕСЛИ(И(C7=5;D7=3);$E$4*1,5;ЕСЛИ(И(C7>=4;D7=3);$E$4;0))

    6. Подсчитать сумму стипендиального фонда для всей группы.

    7. Применить условное форматирование Ведомости (заливка ячеек и начертание шрифта)

    для трех столбцов: средний балл, количество сданных экзаменов, стипендия.

    8. Скрыть формулы, установить защиту на неизменяемые ячейки (снять защиту с ячеек с фамилиями студентов и минимальным размером стипендии), лист, книгу.

    9. Сохранить и защитить документ (установить пароль на открытие документа).

    10. На новом листе рассчитать начисление стипендии по следующему условию:

    минимальная стипендия выплачивается при сданных экзаменах не ниже на "хорошо"
    написать администратору сайта